Issue Creating Custom Tests
Incident Report for Cerifi
Resolved
An issue causing a service interruption with creating custom tests has been resolved. Our team is currently monitoring and will post updates as needed.
Posted Sep 17, 2024 - 12:32 EDT
Monitoring
An issue causing a service interruption with creating and listing custom tests has been resolved. Our team is currently monitoring and will post updates as needed.
Posted Sep 17, 2024 - 11:23 EDT
Identified
We’re experiencing a service interruption creating and listing custom tests. Our team is currently working to restore the service. We apologize for any inconvenience. Learners using test banks may be affected.
Posted Sep 17, 2024 - 10:32 EDT
Investigating
We’re currently investigating reports of a potential service interruption with showing and creating custom tests. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Sep 17, 2024 - 08:44 EDT