Potential Degraded Performance

Incident Report for CeriFi

Resolved

This incident has been resolved.
Posted Apr 03, 2026 - 16:04 EDT

Monitoring

An issue causing degraded performance with the Learners login has been resolved. Our team is currently monitoring and will post updates as needed.
Posted Apr 03, 2026 - 14:58 EDT

Identified

We’re currently experiencing degraded performance issues with the Learners login. Our team is currently working to restore normal performance levels. We apologize for any inconvenience. Learners may be affected.
Posted Apr 03, 2026 - 14:55 EDT

Investigating

We’re currently investigating reports of degraded performance issues with the Learners login. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Apr 03, 2026 - 12:37 EDT
This incident affected: Learning Management.