Potential Service Interruption when Taking Assessments

Incident Report for CeriFi

Resolved

This incident has been resolved.
Posted Dec 04, 2025 - 13:09 EST

Monitoring

An issue causing a service interruption with assessments has been resolved. Our team is currently monitoring and will post updates as needed.
Posted Dec 04, 2025 - 12:16 EST

Investigating

We’re currently investigating reports of a potential service interruption when taking assessments. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Dec 04, 2025 - 12:01 EST
This incident affected: Learning Management.