Potential Issues Creating Custom Tests

Incident Report for CeriFi

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 17:22 EST

Monitoring

An issue with creating custom tests has been resolved. Our team is currently monitoring and will post updates as needed.
Posted Dec 05, 2025 - 16:50 EST

Identified

We’re currently experiencing issues with creating custom tests. Our team is working to restore normal performance levels. We apologize for any inconvenience. Learners using test banks may be affected.
Posted Dec 05, 2025 - 13:26 EST

Investigating

We’re currently investigating reports of issues creating custom tests. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Dec 05, 2025 - 13:22 EST
This incident affected: Learning Management.